Sapphire R9 280x


#101

hm…tak mne toto nefachalo vobec,ze dalsiu som nasiel v cata setups…pracuje to aj bez tohoto…nikde na btc/ltc talk ani tu mi na to nikto neodpovedal,takze to nevie nikto,preco to tak je… dummyplug/dviplug vyskusane,nic nepomahalo,na 1,2,3x som niekedy musel skusat rozbehat cgminera,a az potom naslo spominane karty 3-4.–2 naslo vzdy…


#102

Ja zapojil, spustil, jelo ihned na poprve. Ono zaklad je kvalitni deska, dobre nastaveny BIOS, bez dummy plugu me ani na nejnovejsich ovladacich karty nenajde.


#103

tak ako vravis, kvalitna doska a hlavne kvalitne napajanie ;).

ja to robim bez tych plugov, alebo prepojeni na pci-e (short…), ci powered risery.


#104

Dík za info, napojil jsem minilcd. má asi 15 placů a funguje to. Jen mám rychlost. Nastavil jsem u Saphirek takty jak jsi psal, podvoltoval. Vylítlo to na 740 vydrželo pár desítek minut a pak kleslo na 570. různým zkoušením jsem přišel na to, že si to dělá co chce. i na základní nastavení to jede někdy i 370. V catalystách vidím, jak zatížení kolýsá. Ale teď co stím. Zdroj 1000W kvalitní a mám jen dvě gpu. Takže štávy dostávají dost. :frowning:


#105

posli mi TW alebo LOGMEIN a nastavim ti to remote


#106

Vcera jsem zprovoznil rig s 4x Sapphire 280x Vapor-x a potrebuji help.
nedari se to nahodit alespon na nakych 715khas/s

Jedou vsichni kolem 650khash jedna 675khash.

Jedu na taktech 1080GPU a 1500ram. 4 Toxiny co mam jedou na tech samych taktech vklidu 730khash.

Podarilo se me 2 Vapor-X rochodit na 1100GPU a 1770RAm a jely obe vklidu 735khash, teploty v norme kolem 65stupnu, ale problem nastal v tom, ze 2 karty se pri nastaveni uz 1600RAM kousnou , sekne se obraz a musi bejt hard restart.

Jedu u vsech rigu GUIMiner a jede to v pohode. Akorat u tohoto rigu jsem zvolil jenom 4Gb ram namisto 8Gb, jeste skusim prohodit RAM, jelikoz tyto co mam, me nechce deska nahodit na 1866Mhz , takze jedou na nakych tusim 1320Mhz, mozna to muze byt tim, ale spise ne.

Diky za radu


#107

Zdravím, mám sice toxic, ale poradím takhle. Taky mi to pořád kravilo, pak mi frajer odtud poradil, že se mám vykašlat na guiminera a pozžívat cgminera. není to tak těžký. K tomu si občas hodím cgwatchera, kterej je perfektní. Přeinstaloval mi ovladače a catalysty na nejnovější co jsou a jede to na krásně 740dvě a poslední mi jeden na 733 a to kvůli tomu, že tam na ní mám připojený lcd.
Zkus a uvidíš jestli to pomůže.


#108

No me prave TOXIC jedou taky na 735khash. Ted ale nebyly tak jsem vzal ty Vapor-x. Ty by mely jet taky v klidu 735khash. Guiminer neni spatnej, ted ta nova verze ma uz integrovany r20x. Toxiny na nem jedou stejne jako na cgmineru bez nastavby. Problem spis vidim v necem jinym. Ma tu nekdo Vapor-x ? Diky


#109

Tak se me podarilo ty Vapor-X rozchodit na 703khash a ani tuk vic, ta co je na ni jakoby spustena plocha udela max 670khash. No jsem zklaman, myslel jsem si , ze si usetrim 2500Kc a misto Toxic jsem bral tyto a neni to asi dobra volba. Toxic me jede na 735, kdyz si vemu ubytek pri 4 hrafikach, tak za 2-3mesice je rozdil pryc jenom v tezbe.

Nevim, procetl jsem spoustu for, nekterym jedou krasnych 740Khash, ja to na to nerozchodim. Jediny co me napada je jeste pripojeni netu, jelikoz tento RIG je trochu na horsim netu pripojen, jinak uz nevim.


#110

S Vaporkou taky nemam dobrou zkusenost. Vykon sice nejakej mela, ale sla mizerne podvoltovat. Lepsi zpracovani, vykon, voltaz jednoznacne ASUS R9280X-DC2T-3GD5 :wink:


#111

cez gpu z treba pozriet ci ma hynix alebo elpida pamate hynix ide do 790 elpida 740 usetris zbytocne laborovanie


#112

Josu tam Hynix a je tam i ten starsi BIOS. Nechapu proc to nejde alespon tech 725-730khash. Samotnou se me ji jednou podarilo rozchodit na 715khash. Ale najednou daj max kazda tech 695-705khash.

Nevim, je to pichli na pomalejsim netu, ale myslim si, ze na tom asi moc nesejde.


#113

Zdravím, zeptám se zkušenějších… Mám 1x R9280x a 2x HD 7950. Nevím jak přesně nastavit v cgmineru gpu-threads. moje představa je takto --gpu-threads 2,1,1 ale nefunguje.

Aktuálně mám tohle:
color 00
timeout /t 30color 00
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
C:\Users\Petr\Downloads\cgminer-3.5.1-windows\cgminer-3.5.1-windows\cgminer.exe --scrypt -o stratum+tcp://euro1.coinhuntr.com:3333 -u xxx -p xxx --thread-concurrency 8192,21712,21712 --worksize 256 --gpu-powertune 0,20,20 --gpu-engine 1050,1150,1050 --gpu-memclock 1500,1250,1250 --gpu-fan 40-100 --auto-fan --temp-target 58 --temp-overheat 80 --temp-cutoff 99 --intensity 13,20,20 --gpu-threads 1 --lookup-gap 2 --config C:\Users\Petr\Downloads\cgminer-3.5.1-windows\cgminer-3.5.1-windows\example.conf


#114

pohromade ti to fungovat nebude, musis to rozhodit pro kazdej typ karty zvlast…


#115

Jo už jsem na do přišel, jedou mi 2 cgminery.


#116

Mno, ja myslim, ze by to jit melo … aspon co jsem koukal po ruznych navodech a radach, kdyz jsem bojoval s tim, jak nastavit 2x 290X + 1x 5850 v jednom rigu s ruznyma parametrama. V jinym threadu se tu pise o sgmineru 4.0.0., ten by to umet mohl, zkus to …


#117

No, do verze 3.7.2 to nejde. Jet na dvou instancich cgminera neni asi nic proti nicemu. Nekdy, az bude cas, se muzu podivat na tu verzi 4… BTW a jak si nakonec vyresil 2x290x + 5850?


#118

Ta vyřešeno, ten sgminer 4.0 opravdu funfuje. Dík Ramirez


#119

no je a neni (nevim, jestli by munin bral data z vice instanci cgmineru, muselo by se jet api na ruznych portech a nevim, jestli munin umi cist z vice zdroju … nestudoval jsem) … vyresil jsem to prave tim sgminerem 4.0.0, kterej byl v BAMTu s podporou R9 (dik Xiallo) … jeste s tim experimentuju, ale ty 290x mi jedou 930/960 kHs pri 75/72ºC


#120

Kde stahnout ten BAMT s podporou R9? Vsude jsem nasel jen samy vyprsely odkazy :expressionless: