Scryptové minovanie - problem


#1

Neviem či mi budete vedieť poradiť ale mám takýto problém, u kamoša ktorý chce vyskúšať dolovanie mašina :

MB775
CPU3GHz
4 GB Ram
win Vista
Catalist 13.12
grafika HD6670
cgminer3.7.2

Skušobne dolovanie BTC ide, dokonca našlo na prvý šup aj staručký USB block eruptor

viď obrazok :

No pri pokuse o scrypt dolovanie jednoducho vyskočí hláška Win “Program … prestal pracovať” !!

Pri spustení v príkazovom riadku žiadna chybová hláška tak som mimo.


#2

fajn… tak sem dej konfigurák, kterej poustis pro script, možná tam mouchu najdem…


#3

Mnohokrát odskúšaný, zatiaľ mi vždy išiel …

cgminer.exe --scrypt -o stratum+tcp://p2pool.e-pool.net:5758 -u WalletAddress -p x

Ak ide tento so základným nastavením tak potom skúšam doladiť na vyšší výkon

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt --no-submit-stale -o stratum+tcp://p2pool.e-pool.net:5758 -u WalletAddress -p x --intensity=12 --shaders 480

Waldes.


#4

Keďže som už pochyboval či to nieje HW chyba tak som to pokusne spustil cez BAMT1.4 a ono to ide. Takže predsa to musí byť nejaká SW chyba ale aká nechápem.

V tom BAMT je zatiaľ použitý takýto konfig :

“intensity” : “16”,
“vectors” : “1”,
“worksize” : “256”,
“kernel” : “scrypt”,
“lookup-gap” : “2”,
“thread-concurrency” : “2400”,
“shaders” : “480”,
“api-listen” : true,
“api-port” : “4028”,
“api-allow” : “W:127.0.0.1”,
“expiry” : “1”,
“gpu-dyninterval” : “7”,
“gpu-platform” : “0”,
“gpu-threads” : “1”,
“gpu-engine” : “0”,
“gpu-memclock” : “1000”,
“gpu-powertune” : “0”,
“log” : “5”,
“no-pool-disable” : true,
“queue” : “0”,
“scan-time” : “1”,
“scrypt” : true,
“shares” : “0”,
“kernel-path” : “/usr/local/bin”

Vie poradiť niekto ako ho doladiť pre kartu HD6670 ?